Ruby 1.9.0 发布

来自Ruby官方网站的最新消息,Matz已经发布了1.9的开发版本作为献给大家的圣诞礼物。

1.9的性能较1.8有大幅提升(请参考相关测试结果),并且添加了大量新的语言的特性

这无疑对于Ruby爱好者是一个福音,但前不久刚发布Rails 2.0还不能完全正常运行于Ruby 1.9之上,包括诸如Mongrel之类的其他组件,所以在很长时间内Ruby 1.8将仍然是主流的平台。不过相信Ruby社区和相关社区的朋友们会一起努力,使这个迁移快速而顺利地完成(就像当年Python 2.5发布的时候)

发表评论

电子邮件地址不会被公开。 必填项已用*标注

This site uses Akismet to reduce spam. Learn how your comment data is processed.